Creation of new accounts is not working
Incident Report for use.id
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 10:38 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 30, 2024 - 10:14 CET
Investigating
Currently, it is not possible to create new accounts via the API. We are investigating this issue.
Posted Jan 30, 2024 - 09:52 CET
This incident affected: API.