Registration and login services are down
Incident Report for use.id
Postmortem

On 6 Dec 2022 11:35AM CET, our engineering team has released a new version of use.id. We experienced unforeseen downtime due to an oversight in our configuration This incident is now resolved.

If you continue to experience problems, please contact our Support team. Thank you for your patience and we apologize for the inconvenience.

Posted Dec 06, 2022 - 11:36 CET

Resolved
This incident has been resolved.
Posted Dec 06, 2022 - 11:34 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 06, 2022 - 11:33 CET
This incident affected: WebID Registry, Storage, Identity Provider, API, and use.id Web Application.