use.id Web App is down
Incident Report for use.id
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 09:01 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2023 - 09:00 CEST
Update
We are still investigating this issue.
Posted Jun 06, 2023 - 08:57 CEST
Investigating
The use.id Web Application is currently not available. Other components are not affected. We're looking into it.
Posted Jun 06, 2023 - 08:14 CEST
This incident affected: use.id Web Application.