use.id is unavailable
Incident Report for use.id
Postmortem

During 20 minutes, the use.id services experienced an unplanned downtime, resulting in service disruption for our customers.

The root cause of the incident was identified as the incorrect application of a configuration to the Kubernetes cluster.

We deeply regret any inconvenience caused to our valued customers during this time.

The incident has prompted us to reinforce our commitment to ensuring the reliability and availability of our services through continuous improvement in configuration management practices and thorough testing.

We appreciate the understanding and support of our customers as we work diligently to provide an enhanced and stable use.id experience.

Posted May 10, 2023 - 10:19 CEST

Resolved
This incident has been resolved.
Posted May 10, 2023 - 10:04 CEST
Update
All services except the web application are operational again.
Posted May 10, 2023 - 10:02 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 10, 2023 - 10:02 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 10, 2023 - 10:00 CEST
Update
We are continuing to investigate this issue.
Posted May 10, 2023 - 09:54 CEST
Investigating
We are currently investigating this issue.
Posted May 10, 2023 - 09:54 CEST
This incident affected: Website, WebID Registry, Storage, Identity Provider, API, Docs, and use.id Web Application.